Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: [MOD] Improved Tooltip

  1. #1

    [MOD] Improved Tooltip

    Hi everyone,

    this mod allows you to turn on/off tooltips and/or to re-arrange their position. You can change settings via Improved Tooltip window by clicking on Improved Tooltip icon located in the topbar of your UI.

    You can download it via curse client or directly from curse.com
    Link: http://www.curse.com/tsw-mods/tsw/diallo-it

    See my other mods:
    Link: http://www.curse.com/users/Diallo

    .
    Last edited by diallo; 02-22-2013 at 11:46 PM.

  2. #2
    Thanks for this! I didn't realize I needed this, but when I mistakenly click stuff in combat and can't get them to go away, this helps plenty.

    Only thing I can't figure out is how to move the fixed position, there's a 4 way arrowthing that shows up but I can't move it?

    Also, when it gets added to Vipers Add-on Manager it is listed as "Improved NPC Nametag"

  3. #3
    Thanks for your reply.
    Quote Originally Posted by pinstripesc View Post
    Only thing I can't figure out is how to move the fixed position, there's a 4 way arrowthing that shows up but I can't move it?
    Yes, actually you should drag it around. Please try to reload your UI (Ctrl + Shift + F1) and let me know if it solved your problem.

    Quote Originally Posted by pinstripesc View Post
    Also, when it gets added to Vipers Add-on Manager it is listed as "Improved NPC Nametag"
    Bad copy'n'paste mistake. Actually I wanted to implement VTIO support in release 1.1 to make sure the initial release is working fine. There will be an update during the day.

  4. #4
    Hm, reloadui didn't seem to fix it. Though, I remember when I first started the arrowthing was in the middleish of the screen, now it's stuck up in the top left corner.

  5. #5

    [UPDATE] Version 1.1 released

    Version 1.1

    • "Viper Topbar Information Overload" (VTIO) support added
    • bugfix (solved a problem which occurs while using VTIO)

  6. #6
    I too can't move the arrow for the static tooltip.

    I have CustomUI installed (loathe to remove it...)

    EDIT: Removed CustomUI, didn't allow me to move the crosshair.
    Last edited by MrJackdaw; 02-23-2013 at 05:16 PM.

  7. #7
    I already uploaded version 1.1. to curse but the file still needs curseforge's approval.
    Please install version 1.1 and let me know if your problem still exist.
    Last edited by diallo; 02-23-2013 at 05:19 PM.

  8. #8
    Where can I get 1.1? Curse only shows version 1.0

    *Laughs* Sorry our edits got crossed. I will be patient!


    EDIT EDIT: Works like a dream now. Thank you very much! This is exactly what I needed.
    Last edited by MrJackdaw; 02-23-2013 at 05:25 PM.

  9. #9
    Quote Originally Posted by MrJackdaw View Post
    Where can I get 1.1? Curse only shows version 1.0

    *Laughs* Sorry our edits got crossed. I will be patient!


    EDIT EDIT: Works like a dream now. Thank you very much! This is exactly what I needed.
    Thanks for your reply. Glad that it works now and that it helps you.

  10. #10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •