Reply
Thread Tools

nitemareSB

Default"Out Of Memory" Error

Has anyone figured out how to fix this yet ?

ive been searching the web for about a week now.. it happens to me about 3 times a day and most the time its when im busy in an solo/group instance.. needless to say it is getting very annoying.

some people say turn down graphic, issue still occurs.
some people say it has to do with VRAM but no solution to back it up.

Any information will help.

im running
intel i-7 2.6k quad core
ASrock Z6 motherboard Gen3
16 gigs of ram
Radeon HD 7850

thanks

abusive

I am in the exact same boat as you are..I have a 64 bit Windows 7, 8Gb of RAM, Radeon 7850 and have run every other game fine on max graphics settings but with this game I keep crashing every 2-3 hours . I contacted tech support and they themselves can't figure out whts wrong

absinthie

Same here , noticed it happens more often in busy areas like kingsmouth or london , using memory cleaner to free memory every 5 minutes but it does not help at all

abusive

I dont know but if this doesnt get fixed soon I'm gonna call it quits especially with GW2 around corner as well. Im getting sick and tired of the crashes that happen too frequently on a high end system ( especially when you're instancing or finishing up some epic quest )

nitemareSB

Quote:
Originally Posted by abusive View Post
I dont know but if this doesnt get fixed soon I'm gonna call it quits especially with GW2 around corner as well. Im getting sick and tired of the crashes that happen too frequently on a high end system ( especially when you're instancing or finishing up some epic quest )
Yep i 100% agree with you

Assalier

Assalier's Avatar
to avoid crashes i use dx9 with shadows off. i get better fps, and memory leaks are gone.

Vinterstum

Lead Programmer

Vinterstum's Avatar
If you're getting out-of-memory errors on a 64bit Windows variant, please try the "Repair" option in the Patcher. These are pretty much all related to corrupted resources. Also, if you have an ancient install (from the first beta weekend), you should wipe the "RDB" folder and patch up again.

If you're getting out-of-memory errors on a 32bit OS, there's a few things you can do:
* The most effective by far: Upgrade to a 64bit variant. There's little reason not to run 64bit these days; keep in mind that any memory above 4 GB you have installed is completely wasted if you're running a 32bit OS variant. If you're running Windows 7, it's a free upgrade.
* Run DX11 rather than DX9. The DX11 API is far more efficient memory-wise than DX9 on Vista/Win7.
* Run on minimum settings.
* Limit the amount of system bloat you have, in the form of .dlls that get loaded with every process. These fragment the memory address space and increase the odds of an out-of-memory error occuring.
* At your own risk: Apply the /3GB tweak. This can have sideeffects, but usually solves the problems.

absinthie

What is the /3GB tweak ?

Vinterstum

Lead Programmer

Vinterstum's Avatar
Quote:
Originally Posted by absinthie View Post
What is the /3GB tweak ?
I can't recommend specific tutorials or methods, but Googling for "3gb switch" should give you some pointers.

abusive

Did the repair, RDB folder step and all but that didn't even fix the problem...still crashing..also,by your post it seems you might be claiming that the fault might be coming from our end..I play WoW , Crysis 2 , Guild Wars 2 Beta and almost every other game on max graphics settings and I've never come across an "Out of memory" crash or any other error from those games. I ran this game on DX9, DX11, Low, Medium, High, Ultra and i'm crashing with every configuration.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.