Reply
Thread Tools

diallo

diallo's Avatar

Default[MOD] Improved Tooltip

Hi everyone,

this mod allows you to turn on/off tooltips and/or to re-arrange their position. You can change settings via Improved Tooltip window by clicking on Improved Tooltip icon located in the topbar of your UI.

You can download it via curse client or directly from curse.com
Link: http://www.curse.com/tsw-mods/tsw/diallo-it

See my other mods:
Link: http://www.curse.com/users/Diallo

.
Last edited by diallo; 02-22-2013 at 11:46 PM.

pinstripesc

pinstripesc's Avatar
Thanks for this! I didn't realize I needed this, but when I mistakenly click stuff in combat and can't get them to go away, this helps plenty.

Only thing I can't figure out is how to move the fixed position, there's a 4 way arrowthing that shows up but I can't move it?

Also, when it gets added to Vipers Add-on Manager it is listed as "Improved NPC Nametag"

diallo

diallo's Avatar
Thanks for your reply.
Quote:
Originally Posted by pinstripesc View Post
Only thing I can't figure out is how to move the fixed position, there's a 4 way arrowthing that shows up but I can't move it?
Yes, actually you should drag it around. Please try to reload your UI (Ctrl + Shift + F1) and let me know if it solved your problem.

Quote:
Originally Posted by pinstripesc View Post
Also, when it gets added to Vipers Add-on Manager it is listed as "Improved NPC Nametag"
Bad copy'n'paste mistake. Actually I wanted to implement VTIO support in release 1.1 to make sure the initial release is working fine. There will be an update during the day.

pinstripesc

pinstripesc's Avatar
Hm, reloadui didn't seem to fix it. Though, I remember when I first started the arrowthing was in the middleish of the screen, now it's stuck up in the top left corner.

diallo

diallo's Avatar

Default[UPDATE] Version 1.1 released

Version 1.1
  • "Viper Topbar Information Overload" (VTIO) support added
  • bugfix (solved a problem which occurs while using VTIO)

MrJackdaw

MrJackdaw's Avatar
I too can't move the arrow for the static tooltip.

I have CustomUI installed (loathe to remove it...)

EDIT: Removed CustomUI, didn't allow me to move the crosshair.
Last edited by MrJackdaw; 02-23-2013 at 05:16 PM.

diallo

diallo's Avatar
I already uploaded version 1.1. to curse but the file still needs curseforge's approval.
Please install version 1.1 and let me know if your problem still exist.
Last edited by diallo; 02-23-2013 at 05:19 PM.

MrJackdaw

MrJackdaw's Avatar
Where can I get 1.1? Curse only shows version 1.0

*Laughs* Sorry our edits got crossed. I will be patient!


EDIT EDIT: Works like a dream now. Thank you very much! This is exactly what I needed.
Last edited by MrJackdaw; 02-23-2013 at 05:25 PM.

diallo

diallo's Avatar
Quote:
Originally Posted by MrJackdaw View Post
Where can I get 1.1? Curse only shows version 1.0

*Laughs* Sorry our edits got crossed. I will be patient!


EDIT EDIT: Works like a dream now. Thank you very much! This is exactly what I needed.
Thanks for your reply. Glad that it works now and that it helps you.

pinstripesc

pinstripesc's Avatar
Fixed now, thanks!
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.